Windicator update links

At any time if you see errors like plugin update required or incompatible bridge version, then use these links to update your copy, they contain newest build.

Current release 20190916

Stable release 20190711

How to install AmiBroker Plugin

  1. Copy librtWindicator.dll file in “C:\Program Files (x86)\AmiBroker\Plugins\
  2. Copy amibroker.conf in “C:\Program Files (x86)\AmiBroker\
  3. For our strategy, use AFL file windicator.afl on charts
  4. For custom strategy, include windicator-1.afl on your AFL.

How to install Order bridge (Robo)

  1. Create a folder in a safe place
  2. Copy libVaca.dll inside that folder
  3. Copy Windicator.exe inside also in same folder.
  4. Set from windows Windicator.exe “run as administrator”
  5. You also need to set your AmiBroker “run as administrator”
  6. Now double-click on Windicator.exe just to ensure it’s working
  7. Make sure any one of the premium strategy ( eg Smart trend follow ) is subscribed in your account at https://apps.randomticks.com/, otherwise robo will not work
  8. Add required columns in nest trader, for details refer setup guide

Make sure Plugin can connect to server

  1. Unless plugin connects to our server,
  2. You won’t see any buy/sell signals
  3. You won’t be able to use bridge functionality
  4. Take a look at status line on top-left side in charts.

Last stable 20190628 (Changed DLL, AFL )

 

Leave a Reply